Download
Relação .doc:   15.000  Macros, Funções e  Fórmu
las

Dicas  Excel Macros VBA

Exemplo da formula cont.se para extrair determinado produto

Questão 5
Queria contar os valores com nome de caneta existente na coluna a da range A1:A10

Solução 5
simples insira esta fórmula em b1 e obterá o resultado de quantas canetas
existente na referida range
'=CONT.SE(A1:A10;"Caneta")

Questão 5.1
Tenho uma coluna com datas na forma dia/mês/ano. Preciso escrever na coluna ao lado o dia da semana e o numero de ocorrências desse dia no mês.

Exemplificando : 28/05/07; Quinta Feira; 5 (onde o valor 5 indica que nesse mês de maio tivemos 5 Quintas Feiras até o dia 28)

Solução 5.1


Supondo que B:B seja sua coluna de datas e que sua primeira data está em b4 escreva em C4 :  = TEXTO(b4;"dddd") RETORNA ( Quinta Feira)
Escreva em d4    : =IINT( DIA(b4)/7 + 1)     (retorna 5)
Selecione C4:D4 e arraste enquanto houver  dados na coluna B